Login met gebruikersnaam, wachtwoord en sessielengte:





Auteur Topic: Wel verbinding met netwerk, maar geen internet!  (gelezen 12083 keer)

Re: Wel verbinding met netwerk, maar geen internet!
« Reactie #10 Gepost op: 10-okt-10, 18:42:48 »
Dank jullie wel voor je reacties, davy 16, henkg en jtech.

henkg: het is inderdaad niet de proxyserver, want het door jou genoemde vinkje staat uit.

davy 16: handmatig invullen zou kunnen al weet ik niet precies wat je bedoelt, dus zou je dat willen uitleggen? Als ik in de router kijk zie ik wel het ip adres en het MAC adres van mijn laptop.

Jtech: Ik kan in ijn router diverse beveiligingsopties aanvinken:

Security Options
None   
WEP
WPA-PSK [TKIP]
WPA2-PSK [AES]
WPA-PSK [TKIP] + WPA2-PSK [AES]

Standaard staat hij op de onderste. Ik heb dat al een keer veranderd in de derde optie van boven en dan verandert dat met de eigenschappen van mijn netwerk (in windows) natuurlijk mee.
De output van ipconfig/all:

Microsoft Windows XP [versie 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\>ipconfig/all

Windows IP-configuratie

        Host-naam  . . . . . . . . . . . .: marnix-175
        Primair DNS-achtervoegsel. . . . .:
        Knooppunttype: . . . . . . . . . .: onbekend
        IP-routering ingeschakeld. . . . .: nee
        WINS-proxy ingeschakeld . . . . . : nee

Ethernet-adapter LAN-verbinding:

        Verbindingsspec. DNS-achtervoegsel:
        Beschrijving . . . . . . . . . . .:
          Realtek PCIe FE Family Controller
        Fysiek adres. . . . . . . . . . . : 00-1E-33-BF-62-D7
        DHCP ingeshakeld. . . . . . . . . : ja
        Autom. configuratie ingeschakeld. : ja
        IP-adres. . . . . . . . . . . . . : 192.168.1.2
        Subnetmasker. . . . . . . . . . . : 255.255.255.0
        Standaardgateway. . . . . . . . . : 192.168.1.1
        DHCP-server . . . . . . . . . . . : 192.168.1.1
        DNS-servers . . . . . . . . . . . : 192.168.1.1
        Lease verkregen . . . . . . . . . : zondag 10 oktober 2010 18:27:53
        Lease verlopen . . . . . . . . .  : maandag 11 oktober 2010 18:27:53

Ethernet-adapter Draadloze netwerkverbinding:

        Verbindingsspec. DNS-achtervoegsel:
        Beschrijving . . . . . . . . . . .:
          Atheros AR5007EG Wireless Network Adapter
        Fysiek adres. . . . . . . . . . . : 00-24-D2-87-18-02
        DHCP ingeshakeld. . . . . . . . . : ja
        Autom. configuratie ingeschakeld. : ja
        IP-adres. . . . . . . . . . . . . : 192.168.1.3
        Subnetmasker. . . . . . . . . . . : 255.255.255.0
        Standaardgateway. . . . . . . . . : 192.168.1.1
        DHCP-server . . . . . . . . . . . : 192.168.1.1
        DNS-servers . . . . . . . . . . . : 192.168.1.1
        Lease verkregen . . . . . . . . . : zondag 10 oktober 2010 18:25:43
        Lease verlopen . . . . . . . . .  : maandag 11 oktober 2010 18:25:43

C:\>

Zou ik met een usb adapter moeten werken?

Ik heb Windows XP met SP3.

Re: Wel verbinding met netwerk, maar geen internet!
« Reactie #11 Gepost op: 10-okt-10, 19:32:10 »
Bedankt voor je uitvoerige antwoord. Aan de output van ipconfig /all kan ik persoonlijk niks vreemds ontdekken, behalve dan dat je die kennelijk hebt verkregen terwijl zowel de kabelverbinding (via UTP) als de draadloze verbinding actief zijn. Verbreek de kabelverbinding met je laptop en start de hele keten even opnieuw op: dus eerst modem (even wachten tot alle lampjes branden), dan router en vervolgens de laptop. Voer nu nogmaals ipconfig /all uit en post hier even de output. Mocht je daarna geen verbinding hebben, voer dan de volgende opdracht in, zodat je later de output hier kan pasten: ipconfig /all>C:\ip.txt. Wat je op die manier doet is de output sturen naar een bestand genaamd ip.txt dat zich in de root van je C: schijf bevindt (in C:\ dus). Via een programma als kladblok kan je dat bestand vervolgens heel simpel openen en de inhoud via copy/paste hier plaatsen nadat je (eventueel) opnieuw hebt moeten opstarten om de verbinding via een netwerkkabel te herstellen.

@Beveiliging: kies bij voorkeur voor optie 4, dus WPA2-PSK[AES].

Je zei eerder dat het op je werk draadloos allemaal probleemloos werkt. Hoe moet ik me dat voorstellen? Jij komt op kantoor en je hebt direct verbinding zonder iets verder te hoeven instellen (behalve een wachtwoord intoetsen, mag ik althans hopen  ;) )? Zo ja, dan is jouw laptop zeer waarschijnlijk door systeembeheer van de zaak voorzien van een opstartscript met de gegevens van het zakelijke netwerk om automatisch te kunnen inloggen. Daar zou dus wel eens het probleem en de mogelijke oplossing kunnen liggen.
« Laatst bewerkt op: 10-okt-10, 19:42:30 door jtech »

Re: Wel verbinding met netwerk, maar geen internet!
« Reactie #12 Gepost op: 10-okt-10, 20:05:33 »
Hallo jtech
Ik heb precies gedaan wat je vroeg en dit is de output, nu zonder UTP kabel:

Microsoft Windows XP [versie 5.1.2600]
(C) Copyright 1985-2001 Microsoft Corp.

C:\>ipconfig/all

Windows IP-configuratie

        Host-naam  . . . . . . . . . . . .: marnix-175
        Primair DNS-achtervoegsel. . . . .:
        Knooppunttype: . . . . . . . . . .: onbekend
        IP-routering ingeschakeld. . . . .: nee
        WINS-proxy ingeschakeld . . . . . : nee

Ethernet-adapter Draadloze netwerkverbinding:

        Verbindingsspec. DNS-achtervoegsel:
        Beschrijving . . . . . . . . . . .:
          Atheros AR5007EG Wireless Network Adapter
        Fysiek adres. . . . . . . . . . . : 00-24-D2-87-18-02
        DHCP ingeshakeld. . . . . . . . . : ja
        Autom. configuratie ingeschakeld. : ja
        IP-adres. . . . . . . . . . . . . : 192.168.1.2
        Subnetmasker. . . . . . . . . . . : 255.255.255.0
        Standaardgateway. . . . . . . . . : 192.168.1.1
        DHCP-server . . . . . . . . . . . : 192.168.1.1
        DNS-servers . . . . . . . . . . . : 192.168.1.1
        Lease verkregen . . . . . . . . . : zondag 10 oktober 2010 19:59:58
        Lease verlopen . . . . . . . . .  : maandag 11 oktober 2010 19:59:58

Ethernet-adapter LAN-verbinding:

        Status van medium . . . . . . . . : medium ontkoppeld
        Beschrijving . . . . . . . . . . .:
          Realtek PCIe FE Family Controller
        Fysiek adres. . . . . . . . . . . : 00-1E-33-BF-62-D7

C:\>

Moet ik de beveiliging in de router veranderen naar optie 4?

Ik heb inderdaad bij binnenkomst op mijn werk direct verbinding met het draadloze netwerk daar, geen instellingen nodig.

Re: Wel verbinding met netwerk, maar geen internet!
« Reactie #13 Gepost op: 10-okt-10, 20:15:46 »
Het vreemde is als ik dit zie dat hij gewoon een IP etc krijgt en heeft.

Je had de router al opnieuw laten opstarten?

Ik weet niet of dit werkt hoor, maar kan je in de router eens kijken hoeveel IP's er weggegeven mogen worden van de Router?

inloggen op router is meestal via: 192.168.1.1 of 192.168.0.1


Re: Wel verbinding met netwerk, maar geen internet!
« Reactie #14 Gepost op: 10-okt-10, 20:17:22 »
Je krijgt inderdaad gewoon een IP adres van de router. Het probleem zit hem dus in de beveiliging, die waarschijnlijk is ingesteld door systeembeheer op je werk. Hier aan gaan klooien zal gevolgen hebben voor je verbinding op de zaak. Dus eerst even overleggen, anders verplaats je het probleem alleen maar.

Zoek eens even via google met de volgende string: several networkprofiles on one pc

Overleg ook even met de afdeling systeembeheer. Het meest eenvoudig is natuurlijk een oplossing zoals deze:

http://lifehacker.com/5051748/netsetman-manages-multiple-network-profiles

Een andere oplossing om de boel gescheiden te houden is een usb dongle. Je hebt dan nl. 2 draadloze netwerkkaarten met ieder een eigen profiel.

Re: Wel verbinding met netwerk, maar geen internet!
« Reactie #15 Gepost op: 10-okt-10, 20:33:19 »
Ik kan tot 254 ip adressen krijgen volgens mijn router.

Ik heb even "several networkprofiles on one pc" ge-googled en het zou inderdaad kunnen dat ik een tweede netwerkprofiel moet aanmaken. Dat moet ik dan inderdaad via mijn systeembeheerder regelen. Ik zal proberen of ik hem morgen kan spreken en dan koppel ik terug naar jullie.

Tot nu toe bedankt en hopelijk tot morgen!

Re: Wel verbinding met netwerk, maar geen internet!
« Reactie #16 Gepost op: 10-okt-10, 21:09:55 »
Ik kan tot 254 ip adressen krijgen volgens mijn router.

Ik heb even "several networkprofiles on one pc" ge-googled en het zou inderdaad kunnen dat ik een tweede netwerkprofiel moet aanmaken. Dat moet ik dan inderdaad via mijn systeembeheerder regelen. Ik zal proberen of ik hem morgen kan spreken en dan koppel ik terug naar jullie.

Tot nu toe bedankt en hopelijk tot morgen!

Oké, het is inderdaad beter om eerst even te overleggen. Ik hoor je morgen wel weer. ;)

Re: Wel verbinding met netwerk, maar geen internet!
« Reactie #17 Gepost op: 11-okt-10, 17:44:33 »
zo even gebabbeld met mijn systeembeheerder. Volgens hem hoef ik geen apart programma voor twee verschillende netwerk-profielen te gebruiken. Dat blijkt ook als ik het bij mijn collega's navraag: zij kunnen gewoon thuis draadloos internetten met de laptop van de zaak.

Iemand riep dat mijn router de DNS server van UPC niet kan herkennen en dat ik dat handmatig zou kunnen veranderen. Mijn router staat momenteel zo ingesteld dat hij automatisch een DNS serveradres van mijn ISP verkrijgt.

Ik heb een tweetal DNS adressen handmatig ingevoerd uit het volgende topic:
 http://www.chelloo.com/upc/index.php?topic=10991.0
en dan steeds de laptop opnieuw opgestart. Het helpt niet. iemand nog een idee?

Re: Wel verbinding met netwerk, maar geen internet!
« Reactie #18 Gepost op: 11-okt-10, 17:47:43 »
Probeer deze eens:

62.179.104.196

213.46.228.196

Ik vraag me trouwens af of het daaraan ligt, maar goed.

Kan je vanuit XP jouw draadloze verbinding wel zien. En je ziet er meerdere bij jou in de buurt mag ik aannemen?

De laptop van je vriendin kon probleemloos connecten na het invoeren van jouw sleutel. Ik stel voor dat je de draadloze verbinding helemaal opnieuw aanmaakt, dus eerst de bestaande verbinding verwijderen. Dit omdat ik er vrijwel zeker van ben dat het ligt aan de beveiliging. Mogelijk is de key dus niet juist ingevoerd.
« Laatst bewerkt op: 11-okt-10, 17:55:59 door jtech »

Re: Wel verbinding met netwerk, maar geen internet!
« Reactie #19 Gepost op: 11-okt-10, 19:53:14 »
Ik heb je DNS adressen al automatisch in mijn router aangetroffen, helaas werken ze dus niet.

Ik kan inderdaad vanuit XP alle netwerken uit de buurt zien.

Ik heb nu het modem en de router helemaal uitgezet. Mijn netwerk compleet verwijderd. en Laptop uitgezet.
Vervolgens het modem weer aan, even later de router aan, dan laptop aan, nieuw netwerk aangemaakt en wederom wel verbinding en ip adres, maar geen internet!

Ik word en wel een beetje naar van...

Opmerking van mijn systeembeheerder: over 2 weken worden alle laptops van de zaak van Windows 7 voorzien, dan moet het makkelijker gaan.

Toch heb ik er een vervelend gevoel bij, want het moet toch gewoon kunnen?

Google+TwitterFacebook