Login met gebruikersnaam, wachtwoord en sessielengte:





Auteur Topic: http://cablemodem.chelloo.com voor http://192.168.100.1  (gelezen 1795 keer)

http://cablemodem.chelloo.com voor http://192.168.100.1
« Gepost op: 29-dec-10, 08:54:33 »
Hoi:)

Kunnen we deze host laten verwijzen naar http://192.168.100.1 ?
Het komt nogal eens voor dat je deze link wilt geven, maar als je er geen URL's omheen zet, dan krijg je http://192.168.100.1 (welke niet te openen is)

met urls gaat het wel goed.
[ url = http://192.168.100.1 ] http://192.168.100.1 [ / url ] ---> http://192.168.100.1

Maar dat is nogal wat typewerk, http://cablemodem.chelloo.com of http://modem.chelloo.com is dan korter en werkt dan direct :)

Re: http://cablemodem.chelloo.com voor http://192.168.100.1
« Reactie #1 Gepost op: 29-dec-10, 08:57:38 »
Als je het zo doet dan werkt het wel gewoon:
[url="192.168.1.1"]192.168.1.1[/url]

192.168.1.1

Een public DNS naam naar een private adres laten verwijzen vind ik persoonlijk een nogal vieze oplossing...

Re: http://cablemodem.chelloo.com voor http://192.168.100.1
« Reactie #2 Gepost op: 29-dec-10, 09:53:14 »
Nog korter: http://192.168.100.1
[url]http://192.168.100.1[/url]
Of je maakt gebruik van het symbool voor "hyperlink toevoegen" boven het berichtenvenster (wereldbol).
Dus daar op klikken en dan de link tussen de tags typen, of de link typen, selecteren en dan op het symbool klikken.

Maar je hebt gelijk. Het is een vervelende bug van de forumsoftware dat hij niet automatisch de zaak kan omzetten naar een werkende link als het laatste deel van een url maar uit 1 cijfer bestaat.
http://192.168.1.1 bv gaat helemaal fout. http://192.168.1.10 gaat weer goed.

Edit:
Op de website van SMF (forumsoftware) draait altijd de laatste developers versie en daar gaat het wel goed. Het schijnt dus intussen te zijn opgelost.
Nu is het wachten op het vrijgeven van de nieuwste update voor de software.
« Laatst bewerkt op: 29-dec-10, 10:12:22 door Johnny54 »
Wijziging in je abonnement? Pas de info in je profiel aan!
Ik ben geen UPC medewerker, aan uitspraken kunnen dan ook geen rechten worden ontleend.

Re: http://cablemodem.chelloo.com voor http://192.168.100.1
« Reactie #3 Gepost op: 29-dec-10, 11:02:46 »

Edit:
Op de website van SMF (forumsoftware) draait altijd de laatste developers versie en daar gaat het wel goed. Het schijnt dus intussen te zijn opgelost.
Nu is het wachten op het vrijgeven van de nieuwste update voor de software.

In de RC4 werkt het in ieder geval nog niet, dus het moet straks inderdaad in de volgende public komen.
Mijn LanCity-modem van A2000 werkt nog steeds, beste broodrooster die ik ooit heb gehad.....

Re: http://cablemodem.chelloo.com voor http://192.168.100.1
« Reactie #4 Gepost op: 29-dec-10, 11:50:12 »
Best een leuk idee, alleen is het een beetje tricky om een public DNS naaar private IP te verwijzen. Het kan wel hoor, maar liever niet.

Als het puur gaat om de forumsoftware die er geen goede URL van maakt, dan is het makkelijker om dit in de software te fixen.
Bij deze :)

http://192.168.100.1

Re: http://cablemodem.chelloo.com voor http://192.168.100.1
« Reactie #5 Gepost op: 29-dec-10, 16:03:54 »
Thanks!

Google+TwitterFacebook