Login met gebruikersnaam, wachtwoord en sessielengte:





Alles-in-1 standaard 728 x 90

Auteur Topic: Technicolor tc7200 - help request!  (gelezen 2574 keer)

Technicolor tc7200 - help request!
« Gepost op: 17-jun-13, 12:06:27 »
Hello fellow UPC users from Netherlands!

I'm here to ask You for a favor.
I am also a UPC user, but from Poland. After reading some posts on this forum (thank You google translate!), I know that You are able to choose, between Bridge and Router mode in Your tc7200. If this info is correct, could You be so kind and show me in which tab You do the choosing? My firmware (STD6.01.12) lacks this feature. I think it is there, but just disabled in the modems GUI. It would be great, If you could copy the source code of that page, and put it on a pastebin.com/txt file/whatever?

I would be much obliged! :)



Re: Technicolor tc7200 - help request!
« Reactie #1 Gepost op: 17-jun-13, 12:10:15 »
Hello fellow UPC users from Netherlands!

I'm here to ask You for a favor.
I am also a UPC user, but from Poland. After reading some posts on this forum (thank You google translate!), I know that You are able to choose, between Bridge and Router mode in Your tc7200. If this info is correct, could You be so kind and show me in which tab You do the choosing? My firmware (STD6.01.12) lacks this feature. I think it is there, but just disabled in the modems GUI. It would be great, If you could copy the source code of that page, and put it on a pastebin.com/txt file/whatever?

I would be much obliged! :)

You can try http://192.168.100.1 put your username and password(or default admin/admin) after login you will see a tab with system than on the left side you see switch mode change that to bridge and reboot.

Re: Technicolor tc7200 - help request!
« Reactie #2 Gepost op: 17-jun-13, 12:20:25 »
You can try http://192.168.100.1 put your username and password(or default admin/admin) after login you will see a tab with system than on the left side you see switch mode change that to bridge and reboot.
So You got this option at http://192.168.0.1/status/system.asp  (as shown in attached picture) right? I don't have this option there, but I believe if You pasteme this web page code, i will be able to put it together with mine and get it running :)

Re: Technicolor tc7200 - help request!
« Reactie #3 Gepost op: 17-jun-13, 13:06:47 »
So You got this option at http://192.168.0.1/status/system.asp  (as shown in attached picture) right? I don't have this option there, but I believe if You pasteme this web page code, i will be able to put it together with mine and get it running :)

No, this option is at http://192.168.0.1/system/switch-mode.asp.
Ik baal dat er hier geen glasvezel ligt.

Re: Technicolor tc7200 - help request!
« Reactie #4 Gepost op: 17-jun-13, 13:12:38 »
See attachment.

Re: Technicolor tc7200 - help request!
« Reactie #5 Gepost op: 17-jun-13, 16:37:08 »
Ah, I see...
Well i don't have the switch-mode.asp, but i would love the see its source code! You know: right click -> show source (in chrome). I would really appreciate it, if any of You mates copy it for me :)

Re: Technicolor tc7200 - help request!
« Reactie #6 Gepost op: 17-jun-13, 16:44:04 »
Ah, I see...
Well i don't have the switch-mode.asp, but i would love the see its source code! You know: right click -> show source (in chrome). I would really appreciate it, if any of You mates copy it for me :)

Source from page:
<!DOCTYPE HTML>
<html>
<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<link rel="stylesheet" type="text/css" href="/css/upc.css">
<script src="/language/dutch.js" type="text/javascript"></script>

<script src="/trans_func.js" type="text/javascript"></script>
<link rel="shortcut icon" href="/favicon.ico" />
<script>i18n_PageTitle("TAG_UPC_33 - UPC_Wireless_Cable_Router_Configuration_SYSTEM_PASSWORD")</script>
</head>

<!--[if !IE]><body><![endif]-->
<!--[if IE 9]><body class="ie9"><![endif]-->
<!--[if IE 8]><body class="ie8"><![endif]-->
<!--[if IE 7]><body class="ie7"><![endif]-->
<!--[if lt IE 7]><body><![endif]-->
<div class="upc_container upc_container_12">
<div class="upc_grid_12">

<!--masthead-->
    <div class="upc_masthead">
        <!--top, contains logog ad languageswitch-->
        <div class="top">
            <img src="/media/img/upc_logo.png" width="64" height="59" class="logo" alt="upc">
            <form action="/goform/languages" class="language_switch" method="POST">
                <label><a href="/logout.asp" class="logout_nolock">admin</a>&nbsp;&nbsp;<script>i18n("LOGIN_AREA_LANGUAGE=")</script>:</label>
                <select name="UpcLanguages" id="lang" onChange="submit()">
            <option value="1" >English</option>
<option value="2" selected>Nederlands</option>
<option value="3" >Deutsch</option>
<option value="4" >Türkçe</option>
<option value="5" >Français</option>
<option value="6" >Italiano</option>
<option value="7" >Magyar</option>
<option value="8" >Polski</option>
<option value="9" >Română</option>
<option value="10" >Čeština</option>
<option value="11" >Slovenčina</option>

                </select>
                <a href="/logout.asp" class="logout"><script>i18n("SPECIAL_PAGE_LOGIN_LOGOUT=")</script></a>
            </form>
        </div>

        <ul class="navigationbar">
            <li><a href="/status/system.asp" class=""><script>i18n("CONTENT_STATUS_MTA_STATUS_TITLE=")</script><span></span></a></li>
            <li><a href="/basic/internet.asp" class=""><script>i18n("CONTENT_STATUS_CONNECTION_BASIC_TITLE=")</script><span></span></a></li>
            <!--
            <li><a href="/advanced/options.asp" class=""><script>i18n("LM_ENTRY_WIRELESS_2G_ADVANCED=")</script><span></span></a></li>
            <li><a href="/parental/device-rules.asp" class=""><script>i18n("CONTENT_SYSTEM_LOG_CONFIG_MODULE_PARENTAL_CONTROL=")</script><span></span></a></li>
            -->
            <li><a href="/wireless/radio.asp" class=""><script>i18n("CONTENT_SYSTEM_LOG_CONFIG_MODULE_WIRELESS=")</script><span></span></a></li>
           
            <li><a href="#" class="active"><script>i18n("CONTENT_STATUS_SYSTEM_TITLE=")</script><span></span></a></li>
        </ul>
    </div>
    <!--end masthead-->

</div>
<div class="clear">&nbsp;</div>
<div class="upc_grid_3">

<!--subnavigation-->
<ul class="upc_subnav">
<li><a href="/system/password.asp"><script>i18n("LOGIN_BOX_PASSWORD_LABEL=")</script></a></li>
<li><a href="/system/switch-mode.asp" class="active"><script>i18n("TAG_UPC_SWITCH_MODE")</script></a></li>

 <li><a href="/system/backup.asp"><script>i18n("LM_ENTRY_SYSTEM_BACKUPANDRECOVERY=")</script></a>
     <ul>
         <li><a href="/system/backup.asp"><script>i18n("CONTENT_SYSTEM_BACKUP_TITLE=")</script></a></li>
         <li><a href="/system/restore.asp"><script>i18n("CONTENT_SYSTEM_RESTORE_TITLE=")</script></a></li>
         <li><a href="/system/factory.asp"><script>i18n("CONTENT_SYSTEM_FACTORY_DEFAULT_TITLE=")</script></a></li>
    </ul>
 </li>
 <li><a href="/system/syslog.asp"><script>i18n("LM_ENTRY_SYSTEM_LOG=")</script></a>
     <ul>
          <li><a href="/system/syslog.asp"><script>i18n("TAG_UPC_SYSLOG")</script></a></li>
          <li><a href="/system/local.asp"><script>i18n("LM_ENTRY_SYSTEM_LOG_LOGDISPLAY=")</script></a></li>
     </ul>
 </li>       
</ul>
<!--end subnavigation-->

</div>
<div class="upc_grid_9">

<h1><script>i18n("CONTENT_STATUS_SYSTEM_TITLE=")</script></h1>
<div class="upc_content_area">
<h2><script>i18n("TAG_UPC_SWITCH_MODE")</script></h2>
<p><script>i18n("TAG_UPC_RG_MODE_PAGE_DESCRIPTION")</script></p>

<form action="/goform/system/switch-mode" method="POST" name="system/switch-mode" class="upc_main_form">

<label for="SwitchMode" class="width150"><script>i18n("TAG_UPC_SWITCH_MODE")</script></label>
<select name="SwitchMode" class="width280">
<option value="4" ><script>i18n("TAG_UPC_ROUTER_MODE")</script></option><option value="0" selected><script>i18n("TAG_UPC_BRIDGE_MODE")</script></option>

</select>

<div class="clear">&nbsp;</div>
<div class="s20px">&nbsp;</div>
<button class="upc_button1 floatright" type="submit"><span><script>i18n("CONTENT_ADVANCED_BUTTON_SAVE=")</script></span></button>
</form>


<div class="clear">&nbsp;</div>
</div>
<div class="upc_content_area_footer">&nbsp;</div>


</div>
<div class="clear">&nbsp;</div>
</div>
</body>
</html>

Re: Technicolor tc7200 - help request!
« Reactie #7 Gepost op: 17-jun-13, 17:04:15 »
Devil-Strike.net thank You for all Your help! :)

Unfortunately, UPC technicians here in Poland, have blocked this little function <label for="SwitchMode" class="width150"><script>i18n("TAG_UPC_SWITCH_MODE")</script></label>
So after all, I am unable to change tc7200 into router mode :(
Well, at least i tried! Thanks once again! :*

Re: Technicolor tc7200 - help request!
« Reactie #8 Gepost op: 17-jun-13, 21:38:13 »
@cil90, no problem.
What you can do is using dmz on 1 of the ip's en manual connect the router with dmz ip on the wan port of the router, so you can use your router without dubbel portforwardings.

Google+TwitterFacebook